Go Back   Maxima Forums > Maxima Discussions > General Maxima Discussion
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search

General Maxima Discussion This a general area for Maxima discussions for all years. For more specific questions, visit one of the generation-specific forums.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-25-2002, 08:30 PM   #1
Senior Member
 
Join Date: Sep 2000
iTrader: (2)
Posts: 1,154
Send a message via AIM to hokiemax
thought it was a dead battery. Car still dies after jump starting.

Could a really worn out battery do that? This symptoms occuring on my mom's newly gotten used maxima, and if its not the battery, I need to return the car. I need quick answers!!
__________________
98 SE
hokiemax is offline   Reply With Quote
Old 06-25-2002, 08:59 PM   #2
Senior Member
 
Join Date: Apr 2002
iTrader: (0)
Posts: 324
Re: thought it was a dead battery. Car still dies after jump starting.

Quote:
Originally posted by hokiemax
Could a really worn out battery do that? This symptoms occuring on my mom's newly gotten used maxima, and if its not the battery, I need to return the car. I need quick answers!!
Could it be the alternator???

Not sure, just thought I would try to help....

Later...
2k2maxima is offline   Reply With Quote
Old 06-25-2002, 09:12 PM   #3
Supporting Maxima.org Member

 
Join Date: Dec 2001
iTrader: (0)
Posts: 497
Points: 8,325, Level: 61
Points: 8,325, Level: 61 Points: 8,325, Level: 61 Points: 8,325, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

does the car die right when ya jump it, or after you take the cables off. if it dies after takin the cables off its most likely the alternator otherwise im clueless
finny is offline   Reply With Quote
Old 06-25-2002, 09:21 PM   #4
Senior Member
 
Join Date: Sep 2000
iTrader: (2)
Posts: 1,154
Send a message via AIM to hokiemax
Quote:
Originally posted by finny
does the car die right when ya jump it, or after you take the cables off. if it dies after takin the cables off its most likely the alternator otherwise im clueless
The car died like 30 secs after I took the cables off.
__________________
98 SE
hokiemax is offline   Reply With Quote
Old 06-25-2002, 09:25 PM   #5
lcf
Senior Member
 
Join Date: Mar 2002
iTrader: (6)
Posts: 2,583
you say the car still dies after jumping.

does it die immediately?

i am assuming you mean that it wont start the next time you try to turn it on?

my sisters g20 had a problem like this.

she called me from applebees and said her car wouldnt start and told me to come with cables.

i did.

it jumped okay.

everything was cool.

we ran the car for 15 minutes to let the battery recharge.

then we drove to walmart (had nothing else to do and we wanted to run the car longer).

we went into walmart and when we came back out her car still wouldnt start.

for some reason it couldnt keep the juice.

jumped it again.

drove it home.

slept.

woke up in the morning.

it still wouldnt start.

jumped it again and took it to the dealership.

got a new battery and it works fine.
lcf is offline   Reply With Quote
Old 06-25-2002, 09:28 PM   #6
Senior Member
 
Join Date: Jun 2002
iTrader: (0)
Posts: 512
Send a message via AIM to Maxima_Van_WA
I'm glad you got it fixed
__________________

Got Mafia?
Maxima_Van_WA is offline   Reply With Quote
Old 06-25-2002, 09:32 PM   #7
Senior Member
 
Join Date: Sep 2000
iTrader: (2)
Posts: 1,154
Send a message via AIM to hokiemax
My car dies after I take the cables off to drive it home. I was on the road, idling in D, when it died. I think its the alternator..
__________________
98 SE
hokiemax is offline   Reply With Quote
Old 06-25-2002, 09:33 PM   #8
Supporting Maxima.org Member

 
Join Date: Aug 2001
iTrader: (12)
Posts: 4,440
Points: 13,302, Level: 75
Points: 13,302, Level: 75 Points: 13,302, Level: 75 Points: 13,302, Level: 75
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to chinaonnitrous1
hmmm best case scenario..youve let the battery drain way too many times..killing the electryolites inside of it..so it wont hold a complete charge....and its getting worse...So id reccomend getting your battery tested at a auto parts store..call around to your local ones..they usually do it for free....if that dosent work..id think your alternator is to blame...and thats $$
__________________
2004 Volvo S60r lightly modded
2002 G20 Sport Maui Blue
Rip 2002 Maxima Se 6spd.
chinaonnitrous1 is offline   Reply With Quote
Old 06-25-2002, 09:42 PM   #9
Moderator running more PSI than all the boosted Maximas... combined

 
Join Date: Aug 2000
iTrader: (5)
Posts: 6,348
Points: 23,479, Level: 94
Points: 23,479, Level: 94 Points: 23,479, Level: 94 Points: 23,479, Level: 94
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to 1MAX2NV
Once the battery starts the car, all the eletrical power comes from the alternator. The only time the battery comes into play is when you overtax the alternator's power or when the alternator is bad. In your case, it's the latter. The car runs until all the energy is exhausted from the battery, then it dies. Does your battery light come on even when the car is running? If so, it's for sure is the alternator.
__________________
1MAX2NV is offline   Reply With Quote
Old 06-26-2002, 05:45 AM   #10
Donating Maxima.org Member
 
Join Date: Apr 2001
iTrader: (0)
Posts: 4,154

Send a message via ICQ to Lime Send a message via AIM to Lime Send a message via Yahoo to Lime
Quote:
Originally posted by 1MAX2NV
Once the battery starts the car, all the eletrical power comes from the alternator. The only time the battery comes into play is when you overtax the alternator's power or when the alternator is bad. In your case, it's the latter. The car runs until all the energy is exhausted from the battery, then it dies. Does your battery light come on even when the car is running? If so, it's for sure is the alternator.
exactly.
__________________
erica
1998 maxima SOLD
1985 Toyota MR2
1988 Nissan Pulsar NX SE
car pix
Lime is offline   Reply With Quote
Old 06-26-2002, 08:16 AM   #11
Senior Member
 
Join Date: Jan 2001
iTrader: (0)
Posts: 260
Send a message via AIM to maxima4me
Quote:
Originally posted by lcf
I had the same problem:
Car wouldn't start.

Jumped the car, car ran fine.

Shut the car off, then it wouldn't start again.

Tested/Replaced battery, worked.

My suggestion: If you jump it and it runs fine until you shut it off, go get the battery tested. It's probably bad, and you need to replace it. If it doesn't stay running after you jump it, then it's probably your alternator
maxima4me is offline   Reply With Quote
Old 06-26-2002, 10:27 AM   #12
Senior Member
 
Join Date: Apr 2002
iTrader: (0)
Posts: 137
Quote:
Originally posted by hokiemax

The car died like 30 secs after I took the cables off.
It definitely sounds like your alternator then.
Myrv is offline   Reply With Quote
Old 06-26-2002, 10:35 AM   #13
Senior Member
 
Join Date: Jun 2002
iTrader: (0)
Posts: 631
I have an alternator for sale.

if anyone needs one, see my homepage.

it is excellent, only reason I'm selling is because I am parting out my car.
__________________
Maxima Parts for sale, check out my homepage or just click below:
http://home.comcast.net/~luisrx7/MaximaParts.htm
DaddyMac is offline   Reply With Quote
Old 06-26-2002, 10:35 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 09:58 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup

Search Engine Optimization by vBSEO 3.5.2