Go Back   Maxima Forums > Maxima Discussions > 6th Generation Maxima (2004-2008)
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceVendorsUsed CarsGarage TSB & Recalls
Search

6th Generation Maxima (2004-2008) Discussion of the 6th generation Maxima. Come see what others are saying.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-27-2011, 04:27 PM   #1
Member

 
Join Date: Feb 2010
Location: Scottsdale Arizona
iTrader: (0)
Posts: 276
Points: 3,488, Level: 36
Points: 3,488, Level: 36 Points: 3,488, Level: 36 Points: 3,488, Level: 36
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Motor Mounts with sensors and Stealership price rants

After I got my quote from Nissan to replace 2 bad motor mounts for $865 including parts I knew I could find a qualified mechanice that could do them for less, which I did.

Did my upper passenger mount in less than 30 minutes in front of me, he ran into an issue when he noticed that left mount near the radiator had a sensor. WTF is the sensor for? To tell me that the mount is broken because it didnt do that. I am seeing if I can get an exchange for a mount that has a sensor, but I am wondering what the sensor does?

He charged me $45 to replace 1 mount just to let you know. Its going to cost me under $200 including parts to fix 2 broken mounts, $656 which would have been wasted going to Nissan
__________________
Frank

For Sale
2004 Maxima (Sold and done with Nissan)

Present Car
993 Cab
FenderGuy is offline   Reply With Quote
Old 10-27-2011, 04:40 PM   #2
Senior Member


 
Join Date: Jul 2010
Location: Los Angeles, CA
iTrader: (14)
Posts: 1,867
Points: 5,185, Level: 46
Points: 5,185, Level: 46 Points: 5,185, Level: 46 Points: 5,185, Level: 46
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I'm guessing the sensor is to make the mount either stiff or loose to prevent the vibrations of the engine to travel the chassis. Just makes the ride more comfortable by preventing vibrations, especially during idle/highway. That's just my 2 cents. My knowledge comes from the 4th gen, I am guessing its the same thing with the 6th gen. Good luck.

My GLE front mount comes with a sensor as well, I used a regular mount from the GXE to replace my old ones and no problems.
__________________
Shift_Nissanity

2000 Toyota Corolla CE: Sold
1997 Nissan Maxima GLE: Totaled
1995 Toyota Celica GT: DD
RIP: 1997 A32B; 238k - Rear-Ended
Shift_A32B is offline   Reply With Quote
Old 10-27-2011, 06:03 PM   #3
Member

 
Join Date: Feb 2010
Location: Scottsdale Arizona
iTrader: (0)
Posts: 276
Points: 3,488, Level: 36
Points: 3,488, Level: 36 Points: 3,488, Level: 36 Points: 3,488, Level: 36
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
The mechanic advised to try to get one with a sensor just in case a light pops on the dash, would it?
__________________
Frank

For Sale
2004 Maxima (Sold and done with Nissan)

Present Car
993 Cab
FenderGuy is offline   Reply With Quote
Old 10-27-2011, 06:11 PM   #4
Senior Member


 
Join Date: Jul 2010
Location: Los Angeles, CA
iTrader: (14)
Posts: 1,867
Points: 5,185, Level: 46
Points: 5,185, Level: 46 Points: 5,185, Level: 46 Points: 5,185, Level: 46
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
My GLE mount comes with a sensor mount (Front) and I used a regular mount from the GXE (no sensor and cheaper), its been 2 months and no CEL light. My max is CEL free .

Note: Its a 4th gen. I am hoping the theory is the same with the 6th gen. Good Luck.
__________________
Shift_Nissanity

2000 Toyota Corolla CE: Sold
1997 Nissan Maxima GLE: Totaled
1995 Toyota Celica GT: DD
RIP: 1997 A32B; 238k - Rear-Ended
Shift_A32B is offline   Reply With Quote
Old 12-26-2012, 01:26 PM   #5
Newbie - Just Registered

 
Join Date: Dec 2012
iTrader: (0)
Posts: 1
Points: 5, Level: 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
Quote:
Originally Posted by FenderGuy View Post
After I got my quote from Nissan to replace 2 bad motor mounts for $865 including parts I knew I could find a qualified mechanice that could do them for less, which I did.

Did my upper passenger mount in less than 30 minutes in front of me, he ran into an issue when he noticed that left mount near the radiator had a sensor. WTF is the sensor for? To tell me that the mount is broken because it didnt do that. I am seeing if I can get an exchange for a mount that has a sensor, but I am wondering what the sensor does?

He charged me $45 to replace 1 mount just to let you know. Its going to cost me under $200 including parts to fix 2 broken mounts, $656 which would have been wasted going to Nissan
Hi Frank,

Can you please let me know where did you change engine mount.
Acually i have Nissan maxima 2002 make and i have to change left engine and transimission mount, my car is running smooth but in morning when i change gear from P to R it gives bit push in engine and kind of jerk. I asked mechanic to look and he said i need to change mounts and he told me it will cost $800+ for both transmission and engine mount.

Thx.

GTyagi
GTyagi is offline   Reply With Quote
Old 12-26-2012, 02:39 PM   #6
Senior Member

 
Join Date: Sep 2007
Location: Queens,NY
iTrader: (2)
Posts: 759
Points: 6,178, Level: 51
Points: 6,178, Level: 51 Points: 6,178, Level: 51 Points: 6,178, Level: 51
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
The sensor wont light a cel. Its to change the stiffness of the motor mount. You can use a gxe motor mount and have no issues.
maxx0831 is offline   Reply With Quote
Old 12-26-2012, 02:39 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 11:53 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup

Search Engine Optimization by vBSEO 3.5.2