Go Back   Maxima Forums > Maxima Discussions > 6th Generation Maxima (2004-2008)
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search

6th Generation Maxima (2004-2008) Discussion of the 6th generation Maxima. Come see what others are saying.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-22-2008, 02:23 PM   #1
Supporting Maxima.org Member

 
Join Date: Oct 2003
Location: Denver, CO
iTrader: (0)
Posts: 944
Points: 9,612, Level: 65
Points: 9,612, Level: 65 Points: 9,612, Level: 65 Points: 9,612, Level: 65
Activity: 2.8%
Activity: 2.8% Activity: 2.8% Activity: 2.8%

Door lock sticking (or not consitently working)?

Hello,

I have a 2004 Maxima, and lately I've noticed that the passenger side rear door doesn't lock or unlock consistently with the key fob. I can manually lock or unlock it with the door lever, but using the keyfob doesn't always work. When it doesn't work, sometimes I can see the door lever 'twitch' a little bit, but usually the second time locking or unlocking it doesn't move at all. Rarely does it work, actually.

Any thoughts? It kind of sounds like maybe the locking mechanism needs to be lubricated, but I'm not sure. Anyone have any good instructions on taking apart the door interior?

Thanks!
Monotaur is offline   Reply With Quote
Old 03-22-2008, 03:24 PM   #2
Junior Member
 
Join Date: Mar 2008
Location: chandler, az
iTrader: (0)
Posts: 17
Hello,

I had the exact same problem that you are describing, but with the driver side rear door. The twitching of the door lever would happen also when you tried to lock/unlock with the driver's lock/unlock switch. The problem was the actuator needed to be replaced. It was fixed under warranty, so I don't know how to take apart the door. Hope this helps.
esmooth is offline   Reply With Quote
Old 03-22-2008, 04:54 PM   #3
KC's FINEST

 
KCMAXX's Avatar
 
Join Date: Mar 2004
Location: KANSAS CITY MO
iTrader: (22)
Posts: 3,443
Points: 14,185, Level: 77
Points: 14,185, Level: 77 Points: 14,185, Level: 77 Points: 14,185, Level: 77
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Just use WD40.

Mine used to do it too.

Make sure and not get any on the fake suede (fabric).
__________________


@@6th GEN REAR STRUT BRACES F/S, CLICK ME@@


SEVERAL F/S THREADS IN WHEEL/TIRE SECTION
KCMAXX is offline   Reply With Quote
Old 03-22-2008, 10:15 PM   #4
*moderator*


 
jsmithsole's Avatar
 
Join Date: Nov 2003
Location: So Cal
iTrader: (5)
Posts: 5,494
Points: 15,944, Level: 81
Points: 15,944, Level: 81 Points: 15,944, Level: 81 Points: 15,944, Level: 81
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

I've had 2 of mine replaced under warranty. My car is at the stealership right now for the other 2...
__________________

More pics here...and click sig for Car Domain site!

WANT THE BEST AND BRIGHTEST LEDS FOR YOUR MAX? CLICK HERE!!!
jsmithsole is offline   Reply With Quote
Old 03-23-2008, 05:35 PM   #5
Member

 
Join Date: Aug 2007
iTrader: (0)
Posts: 249
Points: 7,489, Level: 57
Points: 7,489, Level: 57 Points: 7,489, Level: 57 Points: 7,489, Level: 57
Activity: 1.3%
Activity: 1.3% Activity: 1.3% Activity: 1.3%
I have the same problem on the front passengers side door. Maybe a recall is needed.
__________________
04 Maxima 3.5 SE - 51,000 miles - Majestic Blue/5AT - Leather/Moonroof/Bose

Appearance - 07 Trunk Spoiler/Cover Plate, Black Billet Grille Upper/Lower, & Blacked Out Roof Trim
LandsEnd is offline   Reply With Quote
Old 03-24-2008, 03:43 PM   #6
Member

 
Join Date: Aug 2007
iTrader: (0)
Posts: 249
Points: 7,489, Level: 57
Points: 7,489, Level: 57 Points: 7,489, Level: 57 Points: 7,489, Level: 57
Activity: 1.3%
Activity: 1.3% Activity: 1.3% Activity: 1.3%
Does the door need to be taken apart to use the WD-40? How you take door apart?
__________________
04 Maxima 3.5 SE - 51,000 miles - Majestic Blue/5AT - Leather/Moonroof/Bose

Appearance - 07 Trunk Spoiler/Cover Plate, Black Billet Grille Upper/Lower, & Blacked Out Roof Trim
LandsEnd is offline   Reply With Quote
Old 03-24-2008, 05:35 PM   #7
*moderator*


 
jsmithsole's Avatar
 
Join Date: Nov 2003
Location: So Cal
iTrader: (5)
Posts: 5,494
Points: 15,944, Level: 81
Points: 15,944, Level: 81 Points: 15,944, Level: 81 Points: 15,944, Level: 81
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

The dealer is blaming the place that installed the alarm now. They also said they tapped into the BCM which they should not have done...any insight??
__________________

More pics here...and click sig for Car Domain site!

WANT THE BEST AND BRIGHTEST LEDS FOR YOUR MAX? CLICK HERE!!!
jsmithsole is offline   Reply With Quote
Old 03-24-2008, 05:39 PM   #8
SuPeRmOd

 
NismoMax80's Avatar
 
Join Date: May 2004
iTrader: (6)
Posts: 6,318
Points: 19,374, Level: 88
Points: 19,374, Level: 88 Points: 19,374, Level: 88 Points: 19,374, Level: 88
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Quote:
Originally Posted by LandsEnd View Post
I have the same problem on the front passengers side door. Maybe a recall is needed.
what's the safety concern that would warrant a recall?

also WaterDisplacement-40 does not lubricate. it repels water.
__________________
NismoMax80 is offline   Reply With Quote
Old 03-24-2008, 06:16 PM   #9
Member

 
Join Date: Aug 2007
iTrader: (0)
Posts: 249
Points: 7,489, Level: 57
Points: 7,489, Level: 57 Points: 7,489, Level: 57 Points: 7,489, Level: 57
Activity: 1.3%
Activity: 1.3% Activity: 1.3% Activity: 1.3%
Does lubrication fix the problem? Again if so, how you access the area?
__________________
04 Maxima 3.5 SE - 51,000 miles - Majestic Blue/5AT - Leather/Moonroof/Bose

Appearance - 07 Trunk Spoiler/Cover Plate, Black Billet Grille Upper/Lower, & Blacked Out Roof Trim
LandsEnd is offline   Reply With Quote
Old 03-24-2008, 07:04 PM   #10
Supporting Maxima.org Member

 
Join Date: Oct 2003
Location: Denver, CO
iTrader: (0)
Posts: 944
Points: 9,612, Level: 65
Points: 9,612, Level: 65 Points: 9,612, Level: 65 Points: 9,612, Level: 65
Activity: 2.8%
Activity: 2.8% Activity: 2.8% Activity: 2.8%

Quote:
Originally Posted by LandsEnd View Post
Does lubrication fix the problem? Again if so, how you access the area?
I was just about to come into this thread and ask that question.

I fooled around with my door lock tonight trying to figure out how to best lubricate it (or use WD40...), but it looks like we'll need to disassemble the door. Is this correct? If so, for those that have done this, how do we go about doing it?

Thanks!
Monotaur is offline   Reply With Quote
Old 03-24-2008, 11:30 PM   #11
Junior Member
 
Join Date: Mar 2008
Location: chandler, az
iTrader: (0)
Posts: 17
I don't think WD40 is gonna fix your problem if the cause is the actuator. I think it is just a matter of it failing prematurely. Me thinks you're gonna have to see the dealership.
esmooth is offline   Reply With Quote
Old 03-25-2008, 01:50 PM   #12
Member
 
Join Date: Apr 2005
Location: Rowland Heights, CA
iTrader: (1)
Posts: 96
Points: 5,044, Level: 45
Points: 5,044, Level: 45 Points: 5,044, Level: 45 Points: 5,044, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to ReficuLiu
Crap . ..i just realized mine is getting stuck as well. . ..
I dun wanna go back to the dealership .. . .again .. . .
ReficuLiu is offline   Reply With Quote
Old 03-25-2008, 02:42 PM   #13
Senior Member

 
Join Date: May 2006
Location: Bremerton, WA
iTrader: (0)
Posts: 2,374
Points: 16,630, Level: 82
Points: 16,630, Level: 82 Points: 16,630, Level: 82 Points: 16,630, Level: 82
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
HALORules
Send a message via Yahoo to po8pimp
don't use wd40 like stated above it is not a lubricant. there are other lubricants you can buy. I recommend trying the lubricant then if that doesn't work get the part and install it yourself. don't put the door back together till you see if it works though. they aren't hard to take apart. the parts that hold them in place sometimes break because they are plastic. to take the door off you just need to pull on the bottom of the door till the plastic retainers pop off don't worry you won't damage anything other that those retainers if anything. they are cheap if you break them check autozone or schucks/checkers. then once the bottom pops off you have to pull up on the whole inside piece because it slides into a groove along the top. very easy. hope that helps
__________________
po8pimp is offline   Reply With Quote
Old 03-26-2008, 01:25 AM   #14
*moderator*


 
jsmithsole's Avatar
 
Join Date: Nov 2003
Location: So Cal
iTrader: (5)
Posts: 5,494
Points: 15,944, Level: 81
Points: 15,944, Level: 81 Points: 15,944, Level: 81 Points: 15,944, Level: 81
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Mine still work, they lock fine but don't unlock. It's like they have lost current when unlocking. I am going to check with my installer...
__________________

More pics here...and click sig for Car Domain site!

WANT THE BEST AND BRIGHTEST LEDS FOR YOUR MAX? CLICK HERE!!!
jsmithsole is offline   Reply With Quote
Old 03-27-2008, 04:40 PM   #15
Newbie - Just Registered
 
Join Date: Mar 2008
iTrader: (0)
Posts: 1
It must be a problem with the 2004's because mine just started having the same problem
postman370 is offline   Reply With Quote
Old 03-27-2008, 07:11 PM   #16
Junior Member
 
Join Date: Mar 2008
Location: chandler, az
iTrader: (0)
Posts: 17
I have a 2005 and I've had the same issue as well...
esmooth is offline   Reply With Quote
Old 05-16-2008, 05:09 AM   #17
Newbie - Just Registered
 
Join Date: May 2008
iTrader: (0)
Posts: 1
Door lock maintenance Keep locks from sticking so you won't be outside, knocking and kicking . Swinging doors are for saloons! Put your doorin its place!.
__________________
Cross-referenced news and research resources about Gary Winnick.
Lisa-Adam is offline   Reply With Quote
Old 05-30-2009, 11:46 PM   #18
Newbie - Just Registered
 
Join Date: May 2009
iTrader: (0)
Posts: 5
How much did it cost u guys to get it fixed at the dealership?
archit105 is offline   Reply With Quote
Old 06-12-2009, 06:01 AM   #19
Junior Member
 
Join Date: Jan 2009
iTrader: (0)
Posts: 15
mine started doing this today. any updateS?
ss1995rip is offline   Reply With Quote
Old 06-12-2009, 09:57 PM   #20
Senior Member

 
Join Date: May 2006
Location: Bremerton, WA
iTrader: (0)
Posts: 2,374
Points: 16,630, Level: 82
Points: 16,630, Level: 82 Points: 16,630, Level: 82 Points: 16,630, Level: 82
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
HALORules
Send a message via Yahoo to po8pimp
I had my driver's side window stop working at points and it was due to the car alarm not functioning properly. Had to have alarm reset. My battery had been disconnected while in the bodyshop which reset my alarm due to it being disconnected for such a long time. This could be the same situation? Maybe take it to the place you had your alarm installed, if you have one, and tell them your locks and windows are acting funny and you want them to reset your alarm. Tell them your battery died and you had to get it jumped and the alarm was acting funny and this was a result. Should work and should be done for free if you work it right. If it is a factory alarm then I don't have any suggestions except take the lock out of the rear and install in the front to see if that fixes it. If so buy a new lock for the rear/front.
__________________
po8pimp is offline   Reply With Quote
Old 06-21-2009, 07:02 AM   #21
Member

 
Join Date: Feb 2006
iTrader: (1)
Posts: 42
Points: 4,583, Level: 43
Points: 4,583, Level: 43 Points: 4,583, Level: 43 Points: 4,583, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
mine started a few weeks ago... does anyone know about how much satan (dealership) will charge?

TIA
__________________
eclipticrider is offline   Reply With Quote
Old 06-24-2009, 02:22 PM   #22
Member

 
Join Date: Feb 2006
iTrader: (1)
Posts: 42
Points: 4,583, Level: 43
Points: 4,583, Level: 43 Points: 4,583, Level: 43 Points: 4,583, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
bump... about how much does nissan charge to repair this problem, my drivers dore lock wont open/lock every so often


tia
__________________
eclipticrider is offline   Reply With Quote
Old 06-25-2009, 08:39 AM   #23
Member

 
Join Date: Apr 2009
Location: Biloxi, MS
iTrader: (1)
Posts: 94
Points: 1,904, Level: 26
Points: 1,904, Level: 26 Points: 1,904, Level: 26 Points: 1,904, Level: 26
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by eclipticrider View Post
bump... about how much does nissan charge to repair this problem, my drivers dore lock wont open/lock every so often


tia
And for us do-it-yourselfers, has anyone found a place that sells the actuator aside from the stealership?
addicted2pain is offline   Reply With Quote
Old 08-23-2009, 01:54 PM   #24
Member

 
Join Date: Jan 2003
Location: Boston
iTrader: (0)
Posts: 160
Points: 8,724, Level: 62
Points: 8,724, Level: 62 Points: 8,724, Level: 62 Points: 8,724, Level: 62
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I've searched and only found this thread, no true answer. I have a problem with my 07 drivers door switch (pushbutton). It works for a while then after it rains it stops working. I can hit unlock on the keyfob and it works. I can even open the doors via the passenger door switch but the drivers side, no dice.

My guess is that some moisture got into the switch either it or the ground is corroded. Has anyone had this problem and actually fixed it themselves? Could it just be that the button is worn out?
papasuede is offline   Reply With Quote
Old 10-07-2009, 09:26 AM   #25
Junior Member

 
Join Date: Jan 2009
Location: Buffalo, NY
iTrader: (0)
Posts: 50
Points: 4,010, Level: 40
Points: 4,010, Level: 40 Points: 4,010, Level: 40 Points: 4,010, Level: 40
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Mine driver and passenger doors are doing that. Passenger for quite some time know, driver started after recent car wash. It does feel like moisture gets inside somewhere and prevents them from operating. Happened already before, but they both became operational again. Doesn't feel like a complete failure of actuators, but is there a fix for it, other than replacing them?
ubersl is offline   Reply With Quote
Old 10-07-2009, 09:48 AM   #26
Senior Member

 
Join Date: Feb 2007
Location: Chicago suburbs
iTrader: (5)
Posts: 1,578
Points: 5,424, Level: 47
Points: 5,424, Level: 47 Points: 5,424, Level: 47 Points: 5,424, Level: 47
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Quote:
Originally Posted by ubersl View Post
Mine driver and passenger doors are doing that. Passenger for quite some time know, driver started after recent car wash. It does feel like moisture gets inside somewhere and prevents them from operating. Happened already before, but they both became operational again. Doesn't feel like a complete failure of actuators, but is there a fix for it, other than replacing them?
Well, if it's the actuator that's bad/going bad... seems like the only fix will be a replacement.

If you are brave enough to take your door apart, you can see if the moisture has caused any rust/corrosion inside.
__________________
Oolatec is offline   Reply With Quote
Old 10-07-2009, 10:47 AM   #27
Junior Member
 
Join Date: Jan 2009
iTrader: (0)
Posts: 15
haha, it's an actuator for sure, i've replaced it myself, and tore my tint up, had a lot of fun though
ss1995rip is offline   Reply With Quote
Old 10-30-2009, 02:28 PM   #28
Newbie - Just Registered
 
Join Date: Oct 2009
iTrader: (0)
Posts: 1
Same issue with my car (maxima 05). Driver door first (as year ago), now the door behind that.
I guess it wont be a recall since safety is not an issue.
Anyone know where to buy the actuator? I think the dealer ship charges 300$ for part?!
rroepsto is offline   Reply With Quote
Old 10-31-2009, 10:43 AM   #29
Senior Member

 
Join Date: Feb 2007
Location: Chicago suburbs
iTrader: (5)
Posts: 1,578
Points: 5,424, Level: 47
Points: 5,424, Level: 47 Points: 5,424, Level: 47 Points: 5,424, Level: 47
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Get the part number and look online. $300 is ridiculous.
__________________
Oolatec is offline   Reply With Quote
Old 11-04-2009, 10:10 AM   #30
Member

 
Join Date: Nov 2009
Location: Deteroit, MI
iTrader: (0)
Posts: 35
Points: 2,540, Level: 30
Points: 2,540, Level: 30 Points: 2,540, Level: 30 Points: 2,540, Level: 30
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I have similar problem with the back left door
for some reason I can not open it from inside or outside ...
it is locked ..
any one can help ?
amansour14 is offline   Reply With Quote
Old 11-06-2009, 02:01 PM   #31
Newbie - Just Registered
 
Join Date: Nov 2009
Location: B'ham, Al
iTrader: (0)
Posts: 3
I just got mine out of the shop yesterday for the front passanger door lock. All I have to say is TGF extended warranty!!! I see from others it seems to come in a domino effect....hopefully the other doors won't have the same problem.
CLK04MAX is offline   Reply With Quote
Old 11-06-2009, 03:03 PM   #32
Junior Member
 
Join Date: Nov 2009
iTrader: (0)
Posts: 13
Yeah

Quote:
Originally Posted by esmooth View Post
Hello,

I had the exact same problem that you are describing, but with the driver side rear door. The twitching of the door lever would happen also when you tried to lock/unlock with the driver's lock/unlock switch. The problem was the actuator needed to be replaced. It was fixed under warranty, so I don't know how to take apart the door. Hope this helps.
Same thing for me...
rutlean is offline   Reply With Quote
Old 11-06-2009, 04:15 PM   #33
Member

 
Join Date: Aug 2007
iTrader: (0)
Posts: 249
Points: 7,489, Level: 57
Points: 7,489, Level: 57 Points: 7,489, Level: 57 Points: 7,489, Level: 57
Activity: 1.3%
Activity: 1.3% Activity: 1.3% Activity: 1.3%
Live with the issue. Not a big deal. Its just a manual old fashioned door lock now. A little exercise doesn't hurt.
__________________
04 Maxima 3.5 SE - 51,000 miles - Majestic Blue/5AT - Leather/Moonroof/Bose

Appearance - 07 Trunk Spoiler/Cover Plate, Black Billet Grille Upper/Lower, & Blacked Out Roof Trim
LandsEnd is offline   Reply With Quote
Old 11-07-2009, 08:00 PM   #34
Senior Member

 
Join Date: May 2006
Location: Bremerton, WA
iTrader: (0)
Posts: 2,374
Points: 16,630, Level: 82
Points: 16,630, Level: 82 Points: 16,630, Level: 82 Points: 16,630, Level: 82
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
HALORules
Send a message via Yahoo to po8pimp
EBAY is your friend for these situations. I would start there for part searching. 300 is way too much for that part. Also try taking the lock apart as a last resort. You never know what kind of problems you could fix just by fiddling with it. Could be something loose or even gunked up.
__________________
po8pimp is offline   Reply With Quote
Old 11-07-2009, 08:00 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 08:21 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup

Search Engine Optimization by vBSEO 3.5.2