Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-26-2011, 05:05 PM   #1
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
.ORG, I need you ASAP. 03- P1610 NATS Malfunction

I'm halfway through a purchase of a 2003 TE 6MT, and I need your guys help before I go all the way.

The car was listed AS IS, not running. Seller said he had a CPS, or CKPS code before, and a few days ago he was just driving, the car sputtered and died.
He assumed it was the CPS/CKPS (not sure which code he had). Now, I check the car over, it cranks and cranks but no start, and I get the following codes:

P0447 - Evap Vent
P1610 - NATS Malfunction
***** - NATS Malfunction


I forgot to write down the 2nd NATS code. I cleared the codes, the car fired right up. I drove it up and down the driveway, and parked it. I retrieved the codes again, and got:

CURRENT CODE: P0447 - Evap Vent
PENDING CODE:>>>>>>>>>>>P1610 - NATS Malfunction


What am I into here? Immobilizer module? Possibly just something silly? A dealer reset perhaps? Need you guys large here, I'll be researching all night, but please brainstorm with me, time is not on my side.
If I'm going to be into LARGE $$$ to fix this I need to know now, so I can walk away.

TIA
-Matt
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-26-2011, 05:38 PM   #2
Banned


 
Join Date: Nov 2006
Location: WestChester,PA.19380
iTrader: (3)
Posts: 8,607
Points: 8,276, Level: 61
Points: 8,276, Level: 61 Points: 8,276, Level: 61 Points: 8,276, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

albert.jandura ajandura WARGODx1 cjandura ajandura
i get the 1610 everytime my battery runs below 10v.this happens to me when i run the stereo with the engine off i can tell when it happens cause when i start the car the security light will stay lit but be very dim it does go away for me after a short drive.you may also want to check if there is an aftermarket alarm or has been an aftermarket alarm in the car i have seen this may times while working in the install bay all it takes is some one to fool with the rf antenna wires for the key sence.im just giving you some previous experiences both personal and what i have seen happen they are both easy fixes and easy to check and i hope its a simple fix for you.
cjandura is offline   Reply With Quote
Old 07-26-2011, 05:38 PM   #3
Senior Member

 
Join Date: Jan 2005
iTrader: (7)
Posts: 588
Points: 7,681, Level: 58
Points: 7,681, Level: 58 Points: 7,681, Level: 58 Points: 7,681, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to kiyakerz
how much is he asking?
kiyakerz is offline   Reply With Quote
Old 07-26-2011, 06:56 PM   #4
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by cjandura View Post
i get the 1610 everytime my battery runs below 10v.this happens to me when i run the stereo with the engine off i can tell when it happens cause when i start the car the security light will stay lit but be very dim it does go away for me after a short drive.you may also want to check if there is an aftermarket alarm or has been an aftermarket alarm in the car i have seen this may times while working in the install bay all it takes is some one to fool with the rf antenna wires for the key sence.im just giving you some previous experiences both personal and what i have seen happen they are both easy fixes and easy to check and i hope its a simple fix for you.
Thanks for those tips man, much appreciated.

Quote:
Originally Posted by kiyakerz View Post
how much is he asking?
Can't say until the sale is done.
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-26-2011, 07:05 PM   #5
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Ok so from what I've read so far, there are four 'common' circumstances that cause this code,

1. Failure of the NATS immobilizer unit
2. Faulty Key Chip
3. Attempting to crank the car over in excess of "x" times (unsure of specific number)
4. Signal interferance from another RF source in the car.

All of these things sound reasonably priced and fairly easy to fix. My concern is if it could be something else alltogether. I know the NATS immobilizer will prolly cost me $500 to swap out because I live in Canada and we get hosed on price. Plus I need to pay dealer to program, and keys (Id have 2 made up while Im at it)

Do you guys think there could be any higher expense than $500, or some serious gremlins going on here? Those would be 2 things that would make me walk away and just keep my AE

-Matt
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-26-2011, 08:53 PM   #6
Senior Member

 
Join Date: Mar 2010
Location: Queens Village, NY
iTrader: (6)
Posts: 1,437
Points: 5,495, Level: 47
Points: 5,495, Level: 47 Points: 5,495, Level: 47 Points: 5,495, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by TunerMaxima3000 View Post
Ok so from what I've read so far, there are four 'common' circumstances that cause this code,

1. Failure of the NATS immobilizer unit
2. Faulty Key Chip
3. Attempting to crank the car over in excess of "x" times (unsure of specific number)
4. Signal interferance from another RF source in the car.

All of these things sound reasonably priced and fairly easy to fix. My concern is if it could be something else alltogether. I know the NATS immobilizer will prolly cost me $500 to swap out because I live in Canada and we get hosed on price. Plus I need to pay dealer to program, and keys (Id have 2 made up while Im at it)

Do you guys think there could be any higher expense than $500, or some serious gremlins going on here? Those would be 2 things that would make me walk away and just keep my AE

-Matt
Not much to input here but

1. bump
2. I'd run through all the fuses for the lulz/it couldn't hurt to check
__________________
2007 E90 335i
//2003 Max Sold
//2007 Toyota Camry Sold


luvlexus101 is offline   Reply With Quote
Old 07-27-2011, 07:22 PM   #7
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Ok got the car home, it shut off about 4 times on the way and the driver had to clear the ECU codes, then she would start back up. He said the car had NO power though the whole way, could barely get to highway speeds.

The NATS issues I believe was caused by a remote start system that the previous owner apparently didn't know about. There was a RF antenna in the windsheild, I unplugged it, cleared the codes, and no NATS pending codes or current codes have reappeared yet.

Hope that's all it was, but I need to fix/remove the Remote start, if you push the clutch in the car acts like its in "ON" key positon, with the keys removed!

Also, if the car is running and the clutch pedal is down, you can remove the keys completely and as long as you hold the clutch down, it stays running.

I have issues with this thing for sure, but hopefully the NATS is no longer a big part of those issues.

Thanks for the helpful responses, I'll update if the issue reappears.
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-27-2011, 10:05 PM   #8
Senior Member

 
Join Date: Nov 2009
Location: Kansas City MO
iTrader: (5)
Posts: 587
Points: 4,571, Level: 43
Points: 4,571, Level: 43 Points: 4,571, Level: 43 Points: 4,571, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
SPDN NISMO
Quote:
Originally Posted by TunerMaxima3000 View Post
Hope that's all it was, but I need to fix/remove the Remote start, if you push the clutch in the car acts like its in "ON" key positon, with the keys removed!

Also, if the car is running and the clutch pedal is down, you can remove the keys completely and as long as you hold the clutch down, it stays running.
That would freak me out lol. Soo did you purchase it?
__________________
MAXXED_816 is offline   Reply With Quote
Old 07-28-2011, 03:26 AM   #9
Banned


 
Join Date: Nov 2006
Location: WestChester,PA.19380
iTrader: (3)
Posts: 8,607
Points: 8,276, Level: 61
Points: 8,276, Level: 61 Points: 8,276, Level: 61 Points: 8,276, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

albert.jandura ajandura WARGODx1 cjandura ajandura
I can help you out with removing the alarm system ill just need some pictures to guide me with helping you.
remove the knee panel and panels around the streering and the drivers side kick panel.take pictures of all those areas.get some good butt connectors,crimpers or soldering,heat shrink.you probly have anything else that may be needed.
cjandura is offline   Reply With Quote
Old 07-28-2011, 05:14 AM   #10
Senior Member

 
Rochester's Avatar
 
Join Date: Feb 2009
Location: Rochester, NY
iTrader: (3)
Posts: 13,656
Points: 15,264, Level: 79
Points: 15,264, Level: 79 Points: 15,264, Level: 79 Points: 15,264, Level: 79
Activity: 5.6%
Activity: 5.6% Activity: 5.6% Activity: 5.6%
Tuner, now that you have the car (and a whole bucket of projects related to it), start another Progress Thread that your friends (and lurkers) can subscribe to. Cross reference it with whatever specific issue threads you start.
__________________
FI RHFC R2C Intake Eibach sways GT-Spec FSTB Swift Springs Michelin PSS Vossen CVT



2011 Infiniti G37 Sedan 6MT
Rochester is offline   Reply With Quote
Old 07-28-2011, 08:52 AM   #11
Member

 
Join Date: Jul 2010
Location: Gainesville, FL.
iTrader: (1)
Posts: 253
Points: 3,231, Level: 35
Points: 3,231, Level: 35 Points: 3,231, Level: 35 Points: 3,231, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Rochester View Post
Tuner, now that you have the car (and a whole bucket of projects related to it), start another Progress Thread that your friends (and lurkers) can subscribe to. Cross reference it with whatever specific issue threads you start.
__________________
djshwini is offline   Reply With Quote
Old 07-28-2011, 09:10 AM   #12
Senior Member

 
Join Date: Dec 2009
Location: NOVA
iTrader: (18)
Posts: 3,426
Points: 5,959, Level: 50
Points: 5,959, Level: 50 Points: 5,959, Level: 50 Points: 5,959, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
So was the NATS issue resolved? And what else is wrong with the car?
Shift_Max is offline   Reply With Quote
Old 07-28-2011, 09:34 AM   #13
Senior Member


 
Join Date: Mar 2007
Location: SE PA
iTrader: (1)
Posts: 2,794
Points: 11,831, Level: 71
Points: 11,831, Level: 71 Points: 11,831, Level: 71 Points: 11,831, Level: 71
Activity: 15.2%
Activity: 15.2% Activity: 15.2% Activity: 15.2%
Send a message via AIM to Prophecy99
question is why? u allready had a well off max?
__________________

02 VQ35DE GLE__-_\:._.:/_-___sold_91 VG30E GXE
[FSTB /H&R /Illuminas /LTB Stage II /5mm+23mm Spacers /6th Gen BBK /NWP Intake Spacers /17 Timing /Hayden 404 ATC /Blehmco Grounding Kit /Stillen F/R Lips /18" Exel RH-5 Gunmetal /Smoked Sides /30% /Taillight Vinyls /Eyelids /PIAA]= DONE

(MY CARDOMAIN)Eagles Bleed GREEN
Prophecy99 is offline   Reply With Quote
Old 07-28-2011, 10:11 AM   #14
Senior Member

 
Rochester's Avatar
 
Join Date: Feb 2009
Location: Rochester, NY
iTrader: (3)
Posts: 13,656
Points: 15,264, Level: 79
Points: 15,264, Level: 79 Points: 15,264, Level: 79 Points: 15,264, Level: 79
Activity: 5.6%
Activity: 5.6% Activity: 5.6% Activity: 5.6%
Quote:
Originally Posted by Prophecy99 View Post
question is why? u allready had a well off max?
Tuner drove my car last week, and got a bad case of iwantit.

True story.
__________________
FI RHFC R2C Intake Eibach sways GT-Spec FSTB Swift Springs Michelin PSS Vossen CVT



2011 Infiniti G37 Sedan 6MT
Rochester is offline   Reply With Quote
Old 07-28-2011, 02:45 PM   #15
Banned


 
Join Date: Nov 2006
Location: WestChester,PA.19380
iTrader: (3)
Posts: 8,607
Points: 8,276, Level: 61
Points: 8,276, Level: 61 Points: 8,276, Level: 61 Points: 8,276, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

albert.jandura ajandura WARGODx1 cjandura ajandura
Quote:
Originally Posted by TunerMaxima3000 View Post
Ok got the car home, it shut off about 4 times on the way and the driver had to clear the ECU codes, then she would start back up. He said the car had NO power though the whole way, could barely get to highway speeds.

The NATS issues I believe was caused by a remote start system that the previous owner apparently didn't know about. There was a RF antenna in the windsheild, I unplugged it, cleared the codes, and no NATS pending codes or current codes have reappeared yet.

Hope that's all it was, but I need to fix/remove the Remote start, if you push the clutch in the car acts like its in "ON" key positon, with the keys removed!

Also, if the car is running and the clutch pedal is down, you can remove the keys completely and as long as you hold the clutch down, it stays running.

I have issues with this thing for sure, but hopefully the NATS is no longer a big part of those issues.

Thanks for the helpful responses, I'll update if the issue reappears.
Those issues you are having are from a remote start that was installed incorrectly!IT IS VERY DANGEROUS AT THIS POINT..some one used the back door method to bypass the built in safty feature needed for remote starting a manual car.please do not drive this car until the system is repaired or removed this bypass method can cause the car to shut off and the steering wheel to lock at high speed.Check these links i had uploaded all of the alarm wiring guides for 4th and 5th gens.
https://skydrive.live.com/?cid=3bbda...50AE8660%21106

Last edited by cjandura; 07-28-2011 at 02:53 PM.. Reason: Added some wiring info.
cjandura is offline   Reply With Quote
Old 07-28-2011, 07:52 PM   #16
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by MAXXED_816 View Post
That would freak me out lol. Soo did you purchase it?
Yup

Click the image to open in full size.Click the image to open in full size.
Click the image to open in full size.

Quote:
Originally Posted by cjandura View Post
I can help you out with removing the alarm system ill just need some pictures to guide me with helping you.
remove the knee panel and panels around the streering and the drivers side kick panel.take pictures of all those areas.get some good butt connectors,crimpers or soldering,heat shrink.you probly have anything else that may be needed.
Quote:
Originally Posted by cjandura View Post
Those issues you are having are from a remote start that was installed incorrectly!IT IS VERY DANGEROUS AT THIS POINT..some one used the back door method to bypass the built in safty feature needed for remote starting a manual car.please do not drive this car until the system is repaired or removed this bypass method can cause the car to shut off and the steering wheel to lock at high speed.Check these links i had uploaded all of the alarm wiring guides for 4th and 5th gens.
https://skydrive.live.com/?cid=3bbda...50AE8660%21106
Thanks very much for your help. I may call on you if necessary. I'm not driving the car it's just sitting for now while I find time to start getting into it. I have a buddy that used to do car stereo and remote start installs for a living he said he'll come by to check it out in a few weeks.

Quote:
Originally Posted by Rochester View Post
Tuner, now that you have the car (and a whole bucket of projects related to it), start another Progress Thread that your friends (and lurkers) can subscribe to. Cross reference it with whatever specific issue threads you start.

Introduction thread coming, and progress thread coming. I've already removed the decals and done some minor Diagnostics, etc.

Quote:
Originally Posted by Shift_Max View Post
So was the NATS issue resolved? And what else is wrong with the car?
Ever since disconnecting the Antenna the NATS has not returned. I also did the key relearn procedure. I am not driving the car so I can't say for sure if the issue has been completely resolved, but I'm fairly confident that it's not anything major.

Quote:
Originally Posted by Prophecy99 View Post
question is why? u allready had a well off max?
Yes, this is a very good point. I love my 5th, and I know this 5.5 can never look as good as my 5th (paint colour and IMO disclaimer) either. But I also know that my 5th gen 3.0 Automatic will never be the car I want it to be performance wise, or entertaining to drive. I really miss a standard car, and the 3.5 is just exhilerating. To be able to accomplish 220-240 BHP with very little investment into the engine is astounding, and something I would not acheive on my car. I've reached the extent of reasonable modding on my 5th already, because it makes no sense to try and make it faster, it's never going to be fast. Much more cost effective and time-management friendly to get a 5.5 6MT and then mod that.

Although I haven't decided what I'm doing with either car yet, I have issues with this 2003, it's running like total crap, and has a top end tick that bothers me. Also valve cover leaks appear to be getting bad.
I am doing compression tests and spark plug inspection before anything else, the I'll get into sensor cleaning and MAF relearn (need to find the DIY for that on here still). We will see if I can make it a solid reliable car before I make any decisions.

Quote:
Originally Posted by Rochester View Post
Tuner drove my car last week, and got a bad case of iwantit.

True story.
^Oh, and this
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-28-2011, 08:09 PM   #17
Senior Member

 
Rochester's Avatar
 
Join Date: Feb 2009
Location: Rochester, NY
iTrader: (3)
Posts: 13,656
Points: 15,264, Level: 79
Points: 15,264, Level: 79 Points: 15,264, Level: 79 Points: 15,264, Level: 79
Activity: 5.6%
Activity: 5.6% Activity: 5.6% Activity: 5.6%
A modded 2001 Anniversary Edition... and a 2003 SE 6MT in Polished Titanium?

You're such a ****.
__________________
FI RHFC R2C Intake Eibach sways GT-Spec FSTB Swift Springs Michelin PSS Vossen CVT



2011 Infiniti G37 Sedan 6MT
Rochester is offline   Reply With Quote
Old 07-28-2011, 08:16 PM   #18
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I see your ninja edit John

And yes, yes I am.
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-28-2011, 08:34 PM   #19
Senior Member

 
Join Date: Nov 2009
Location: Kansas City MO
iTrader: (5)
Posts: 587
Points: 4,571, Level: 43
Points: 4,571, Level: 43 Points: 4,571, Level: 43 Points: 4,571, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
SPDN NISMO
I was going to say spoiled, but **** works
__________________
MAXXED_816 is offline   Reply With Quote
Old 07-28-2011, 08:36 PM   #20
Senior Member

 
Join Date: Nov 2009
Location: Kansas City MO
iTrader: (5)
Posts: 587
Points: 4,571, Level: 43
Points: 4,571, Level: 43 Points: 4,571, Level: 43 Points: 4,571, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
SPDN NISMO
For some reason the AE looks huge next to the new ride. What are you going to do with the AE?
__________________
MAXXED_816 is offline   Reply With Quote
Old 07-29-2011, 05:50 AM   #21
Senior Member

 
Join Date: Dec 2009
Location: NOVA
iTrader: (18)
Posts: 3,426
Points: 5,959, Level: 50
Points: 5,959, Level: 50 Points: 5,959, Level: 50 Points: 5,959, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Basically he said vq35>vq30 lol. But the pearl bliss is a very nice color.
Shift_Max is offline   Reply With Quote
Old 07-29-2011, 06:19 AM   #22
Senior Member

 
Rochester's Avatar
 
Join Date: Feb 2009
Location: Rochester, NY
iTrader: (3)
Posts: 13,656
Points: 15,264, Level: 79
Points: 15,264, Level: 79 Points: 15,264, Level: 79 Points: 15,264, Level: 79
Activity: 5.6%
Activity: 5.6% Activity: 5.6% Activity: 5.6%
Quote:
Originally Posted by MAXXED_816 View Post
I was going to say spoiled, but **** works
I've met Tuner, and been to his home. "Spoiled" is so very wrong, you have no idea. He's a decent, hard-working, single father... with a hobby interest in the Maxima, and a knack for flipping cars.
__________________
FI RHFC R2C Intake Eibach sways GT-Spec FSTB Swift Springs Michelin PSS Vossen CVT



2011 Infiniti G37 Sedan 6MT
Rochester is offline   Reply With Quote
Old 07-29-2011, 10:18 AM   #23
Senior Member

 
Join Date: Nov 2009
Location: Kansas City MO
iTrader: (5)
Posts: 587
Points: 4,571, Level: 43
Points: 4,571, Level: 43 Points: 4,571, Level: 43 Points: 4,571, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
SPDN NISMO
Quote:
Originally Posted by Rochester View Post
I've met Tuner, and been to his home. "Spoiled" is so very wrong, you have no idea. He's a decent, hard-working, single father... with a hobby interest in the Maxima, and a knack for flipping cars.
I know man its all in good humor, just joking around. I dont doubt that at all.

More power to ya Tuner, im envious.




























Where does he live? PM me if your down to jack.
__________________
MAXXED_816 is offline   Reply With Quote
Old 07-29-2011, 08:14 PM   #24
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Dammit P1614 popped back up (NATS CODE). I'm pretty sure this is the other code I couldn't identify initially. The P1610 is not currently evident or pending.

Hopefully removing the remote start system fixes this issue fr me.
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-29-2011, 08:40 PM   #25
Senior Member

 
Join Date: Oct 2009
Location: north of Toronto, Canada
iTrader: (5)
Posts: 971
Points: 4,867, Level: 44
Points: 4,867, Level: 44 Points: 4,867, Level: 44 Points: 4,867, Level: 44
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Rochester View Post
I've met Tuner, and been to his home. "Spoiled" is so very wrong, you have no idea. He's a decent, hard-working, single father... with a hobby interest in the Maxima, and a knack for flipping cars.

+1 on that.

Wish I could help you, man. Best of luck. Knowing your pit bull like dedication to you car(s), I'm sure you'll get to the bottom of the issue eventually.
spock is offline   Reply With Quote
Old 07-30-2011, 01:46 PM   #26
Senior Member

 
Join Date: Jan 2005
iTrader: (7)
Posts: 588
Points: 7,681, Level: 58
Points: 7,681, Level: 58 Points: 7,681, Level: 58 Points: 7,681, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to kiyakerz
Ok so I'm dying to know, how much did he sell it to you for?
kiyakerz is offline   Reply With Quote
Old 07-30-2011, 07:46 PM   #27
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Our markets are different anyways, so's our dollar, so it doesn't really matter. I got it quite cheap, but there are some serious issues, so all in all not that cheap after I'm done.

Anyways, relevant to my thread, I disconnected the hacked in module for the Antitheft, and found burnt exposed power wires, NOT good.

I havent pulled the whole thing yet but I will eventually, for now, I've got the engine torn apart and think I have 2 cylinders that need rings, and a valve cover seal fr the spark plug tube on #5.
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-30-2011, 08:10 PM   #28
Senior Member

 
Rochester's Avatar
 
Join Date: Feb 2009
Location: Rochester, NY
iTrader: (3)
Posts: 13,656
Points: 15,264, Level: 79
Points: 15,264, Level: 79 Points: 15,264, Level: 79 Points: 15,264, Level: 79
Activity: 5.6%
Activity: 5.6% Activity: 5.6% Activity: 5.6%
Which one is #5? Isn't that rear-middle? Tuner, that's a known fail on the 5.5. I believe Nissan has since corrected the design in their parts supply line, but for literally 1/3 the replacement cost, you can just buy the 2004 covers. That's a pretty common fix.

It reads like you've got larger issues, but when you put things together again, get a 6.0 gen valve cover for the rear.
__________________
FI RHFC R2C Intake Eibach sways GT-Spec FSTB Swift Springs Michelin PSS Vossen CVT



2011 Infiniti G37 Sedan 6MT

Last edited by Rochester; 07-30-2011 at 08:12 PM..
Rochester is offline   Reply With Quote
Old 07-30-2011, 09:30 PM   #29
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Rochester View Post
Which one is #5? Isn't that rear-middle? Tuner, that's a known fail on the 5.5. I believe Nissan has since corrected the design in their parts supply line, but for literally 1/3 the replacement cost, you can just buy the 2004 covers. That's a pretty common fix.

It reads like you've got larger issues, but when you put things together again, get a 6.0 gen valve cover for the rear.
Oh awesome thanks John, good to know!
I recall hearing something about getting the 6th gen cover but didn't know why.

Oh, and it's the driver side rear (closest to TB)

FIREWALL
1<>3<>5
2<>4<>6
RADIATOR
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-31-2011, 05:14 AM   #30
Senior Member

 
Rochester's Avatar
 
Join Date: Feb 2009
Location: Rochester, NY
iTrader: (3)
Posts: 13,656
Points: 15,264, Level: 79
Points: 15,264, Level: 79 Points: 15,264, Level: 79 Points: 15,264, Level: 79
Activity: 5.6%
Activity: 5.6% Activity: 5.6% Activity: 5.6%
Quote:
Originally Posted by TunerMaxima3000 View Post
FIREWALL
1<>3<>5
2<>4<>6
RADIATOR
Doh! Glad I could help, in my own minimalist and befuddled way.

Another 6.0 gen "fix" is to use the 2004 pivot arm for the 6MT. The 5.5 gen design has been known to snap, but usually only by people who take their Maxima to the strip. I think it only costs like $15 or thereabouts. And the VC is like $45.

Can't think of anything else off the top of my head, except for maybe the 6.0 gen brakes as a BBK.
__________________
FI RHFC R2C Intake Eibach sways GT-Spec FSTB Swift Springs Michelin PSS Vossen CVT



2011 Infiniti G37 Sedan 6MT

Last edited by Rochester; 07-31-2011 at 05:31 AM..
Rochester is offline   Reply With Quote
Old 07-31-2011, 09:08 AM   #31
Senior Member


 
TunerMaxima3000's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
iTrader: (4)
Posts: 7,467
Points: 18,195, Level: 85
Points: 18,195, Level: 85 Points: 18,195, Level: 85 Points: 18,195, Level: 85
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Rochester View Post
Doh! Glad I could help, in my own minimalist and befuddled way.

Another 6.0 gen "fix" is to use the 2004 pivot arm for the 6MT. The 5.5 gen design has been known to snap, but usually only by people who take their Maxima to the strip. I think it only costs like $15 or thereabouts. And the VC is like $45.

Can't think of anything else off the top of my head, except for maybe the 6.0 gen brakes as a BBK.
What pivot arm are you referring to?

I have a friend who can get stuff from the wreckers for good deals so it's useful to know everything I may want off a 6th gen, thanks!
__________________

'03.5 6MT G35:
460 BHP Sedan
Official Canadian retailer for THERETROFITSOURCE.COM Contact me for discounts and Retrofit services.
V35Glycerin@Hotmail.com
TunerMaxima3000 is offline   Reply With Quote
Old 07-31-2011, 09:41 AM   #32
Senior Member

 
Rochester's Avatar
 
Join Date: Feb 2009
Location: Rochester, NY
iTrader: (3)
Posts: 13,656
Points: 15,264, Level: 79
Points: 15,264, Level: 79 Points: 15,264, Level: 79 Points: 15,264, Level: 79
Activity: 5.6%
Activity: 5.6% Activity: 5.6% Activity: 5.6%
Quote:
Originally Posted by TunerMaxima3000 View Post
What pivot arm are you referring to?

I have a friend who can get stuff from the wreckers for good deals so it's useful to know everything I may want off a 6th gen, thanks!
Gen 6 -vs- Gen 5.5 Cable Shifter Bracket
__________________
FI RHFC R2C Intake Eibach sways GT-Spec FSTB Swift Springs Michelin PSS Vossen CVT



2011 Infiniti G37 Sedan 6MT
Rochester is offline   Reply With Quote
Old 08-09-2011, 10:25 AM   #33
Senior Member


 
Join Date: Mar 2007
Location: SE PA
iTrader: (1)
Posts: 2,794
Points: 11,831, Level: 71
Points: 11,831, Level: 71 Points: 11,831, Level: 71 Points: 11,831, Level: 71
Activity: 15.2%
Activity: 15.2% Activity: 15.2% Activity: 15.2%
Send a message via AIM to Prophecy99
wow congrats on the purchase, good luck with all, im sure you let us know all your plans soon
__________________

02 VQ35DE GLE__-_\:._.:/_-___sold_91 VG30E GXE
[FSTB /H&R /Illuminas /LTB Stage II /5mm+23mm Spacers /6th Gen BBK /NWP Intake Spacers /17 Timing /Hayden 404 ATC /Blehmco Grounding Kit /Stillen F/R Lips /18" Exel RH-5 Gunmetal /Smoked Sides /30% /Taillight Vinyls /Eyelids /PIAA]= DONE

(MY CARDOMAIN)Eagles Bleed GREEN
Prophecy99 is offline   Reply With Quote
Old 08-09-2011, 10:25 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 08:21 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup

Search Engine Optimization by vBSEO 3.5.2