Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceVendorsUsed CarsGarage TSB & Recalls
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-03-2007, 06:24 PM   #1
Senior Member

 
Join Date: Feb 2006
Location: Lewis Center, OH
iTrader: (3)
Posts: 1,793
Points: 12,942, Level: 74
Points: 12,942, Level: 74 Points: 12,942, Level: 74 Points: 12,942, Level: 74
Activity: 3.3%
Activity: 3.3% Activity: 3.3% Activity: 3.3%
P1800 - VIAS Control Solenoid Valve Circuit Open

Ok, so I removed the VIAS unit a couple weeks ago and used a DIY block-off plate to see if the mod the Altima guys had been doing is worth trying. Well I did not like the loss of low-end when driving around town and did not really notice any high end improvement, so I put the VIAS unit back in later that day.

Ever since then I have been getting the following code...

P1800 - VIAS Control Solenoid Valve Circuit Open

It does not set off the CEL, but the code is in memory. I've erased the code with my scanner on multiple occasions, but the code keeps returning. I have also noticed that my car appears to be sluggish now. WOT seems to take forever to get in the upper RPM range now.

Anyone have any more details to what this means or what steps I can take to see what is causing this to occur.
__________________

Custom GAB Mod - Custom VIAS Block Off Plate - Custom Short Throw Shifter
Ralco RZ Performance Pulley - 2.5" SS Cat-Back Exhaust - TuningPros Springs w/Sensen Struts
17" 6-spoke G35 Coupe Rims - 245/45-17 Rubber - 5th Gen GLE Taillights
nismopc is offline   Reply With Quote
Old 06-03-2007, 06:28 PM   #2
dot dot dot ...


 
NmexMAX's Avatar
 
Join Date: Dec 2000
Location: Santa Fe, NM
iTrader: (21)
Posts: 37,029
Points: 46,749, Level: 100
Points: 46,749, Level: 100 Points: 46,749, Level: 100 Points: 46,749, Level: 100
Activity: 63.2%
Activity: 63.2% Activity: 63.2% Activity: 63.2%
Send a message via AIM to NmexMAX Send a message via MSN to NmexMAX Send a message via Yahoo to NmexMAX
Check the harness and verify it is plugged in and still functioning. Also, try checking your vac tubes to verify that they are not reversed.
__________________


03 SE 4AT 257whp/245wtq
95 SE 4AT 245k Miles
08 Pathy LE 5.6


Stuff for sale: 4" intake tubing/FastCat, HID bulbs, HID Fog Kit,front bearingshttp://forums.maxima.org/5th-generat...t-springs.html
NmexMAX is offline   Reply With Quote
Old 06-03-2007, 06:33 PM   #3
Senior Member

 
Join Date: Feb 2006
Location: Lewis Center, OH
iTrader: (3)
Posts: 1,793
Points: 12,942, Level: 74
Points: 12,942, Level: 74 Points: 12,942, Level: 74 Points: 12,942, Level: 74
Activity: 3.3%
Activity: 3.3% Activity: 3.3% Activity: 3.3%
Quote:
Originally Posted by NmexMAX
Check the harness and verify it is plugged in and still functioning. Also, try checking your vac tubes to verify that they are not reversed.
I'll check the harness to see if loose, but I did not have to disconnect that. All I had to do was disconnect the vaccuum line that goes to the VIAS unit and plug it with a screw.

When I swapped the unit back in, I removed the screw used to plug the line and put the line back on the unit.
__________________

Custom GAB Mod - Custom VIAS Block Off Plate - Custom Short Throw Shifter
Ralco RZ Performance Pulley - 2.5" SS Cat-Back Exhaust - TuningPros Springs w/Sensen Struts
17" 6-spoke G35 Coupe Rims - 245/45-17 Rubber - 5th Gen GLE Taillights
nismopc is offline   Reply With Quote
Old 06-04-2007, 12:09 PM   #4
Senior Member

 
Join Date: Feb 2006
Location: Lewis Center, OH
iTrader: (3)
Posts: 1,793
Points: 12,942, Level: 74
Points: 12,942, Level: 74 Points: 12,942, Level: 74 Points: 12,942, Level: 74
Activity: 3.3%
Activity: 3.3% Activity: 3.3% Activity: 3.3%
Update: I read over the FSM for testing procedures. Checked the connector and it was fine, then pulled the fuse that according to FSM supposedly controls the solenoid to see if blown. It was not, so I put it back in.

Went inside and went to bed.

Woke up this morning, checked codes on my scanner and P1800 code was gone. I drove 60 miles to work, then at lunchtime, drove around and checked codes again. P1800 showed up in PENDING DTC's, BUT driveability issues are gone????
nismopc is offline   Reply With Quote
Old 06-05-2007, 06:08 AM   #5
Super Moderator

 
Puppetmaster's Avatar
 
Join Date: Apr 2004
Location: Fairfax, VA
iTrader: (48)
Posts: 16,642
Points: 38,215, Level: 100
Points: 38,215, Level: 100 Points: 38,215, Level: 100 Points: 38,215, Level: 100
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Send a message via AIM to Puppetmaster
Any updates? Sounds like you may have fixed the open circuit, since the VIAS is working again (based on your driveability comment).
Puppetmaster is offline   Reply With Quote
Old 06-05-2007, 09:54 AM   #6
Senior Member

 
Join Date: Feb 2006
Location: Lewis Center, OH
iTrader: (3)
Posts: 1,793
Points: 12,942, Level: 74
Points: 12,942, Level: 74 Points: 12,942, Level: 74 Points: 12,942, Level: 74
Activity: 3.3%
Activity: 3.3% Activity: 3.3% Activity: 3.3%
Quote:
Originally Posted by Puppetmaster
Any updates? Sounds like you may have fixed the open circuit, since the VIAS is working again (based on your driveability comment).
Well, I haven't scanned the DTC's since yesterday afternoon. On my way home last night I did have a "spirited" drive home, so I will check the DTC's after work today and see if the code still exists.

I am wondering if the solenoid and/or valve is not working properly causing the random code and since it is a pending code, it has to occur so many times before it is considered by the ECU as a saved code (issue).
__________________

Custom GAB Mod - Custom VIAS Block Off Plate - Custom Short Throw Shifter
Ralco RZ Performance Pulley - 2.5" SS Cat-Back Exhaust - TuningPros Springs w/Sensen Struts
17" 6-spoke G35 Coupe Rims - 245/45-17 Rubber - 5th Gen GLE Taillights
nismopc is offline   Reply With Quote
Old 04-16-2008, 07:41 AM   #7
Senior Member

 
Join Date: Mar 2006
Location: MB, Canada
iTrader: (10)
Posts: 847
Points: 6,916, Level: 54
Points: 6,916, Level: 54 Points: 6,916, Level: 54 Points: 6,916, Level: 54
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Any updates on this? because i have two!! of these codes.
One is P1800 AND one is P1800 Pending.
What does it mean when it says "pending"?
__________________
We're always together
maxximaa is offline   Reply With Quote
Old 03-08-2009, 02:32 PM   #8
Senior Member
 
Join Date: Mar 2009
Location: Midwest
iTrader: (1)
Posts: 620
Bump? Is there a part you have to replace for this P1800 code?
__________________
No more I35
ridinwitha35 is offline   Reply With Quote
Old 03-08-2009, 03:36 PM   #9
Senior Member


 
Join Date: May 2008
Location: Moore, OK
iTrader: (0)
Posts: 1,764
Points: 5,546, Level: 47
Points: 5,546, Level: 47 Points: 5,546, Level: 47 Points: 5,546, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
If your vacuum hoses are fine, replace your VIAS. It's right next to the throttle body.
__________________
~Mark



2010 Altima 3.5SR Coupe

2001 Maxima- R.I.P. 2/2003-11/2010

2009 Titan SE CC


Get FSM's Here

OEM Nissan Part #'s and diagrams here.




VQP0WER is offline   Reply With Quote
Old 03-23-2010, 12:26 PM   #10
Member
 
Join Date: Aug 2005
iTrader: (0)
Posts: 49
hi does anybody have a picture of this valve or diagram w/ exact location... i got a CEL also today and it is a P1800... i would like to fix it myself if possible thanks
vvtli78k is offline   Reply With Quote
Old 03-23-2010, 04:58 PM   #11
Senior Member


 
Join Date: Nov 2007
Location: Burlington, Ontario Canada
iTrader: (13)
Posts: 1,330
Points: 6,374, Level: 52
Points: 6,374, Level: 52 Points: 6,374, Level: 52 Points: 6,374, Level: 52
Activity: 12.5%
Activity: 12.5% Activity: 12.5% Activity: 12.5%
I borrowed this shot from another thread on the block off plate/VIAS delete.

Click the image to open in full size.

here's the link, some good info throughout the thread
http://forums.maxima.org/5th-generat...r-5-5-gen.html
__________________


Sig. Rendered By Rochester

Llumar 20% /FSTB /SRI /BPI Stack /*17 Adv. /ATE Slotted Rotors & ATE Pads / 6000k HID Fogs /2x10 Subs & 1000w amp. /Michelin 235/45/17 /Budget B pipe & Vibrant Exhaust /LED Interior Lighting /Chrome Gauge Rings /Viper Security /F&R ES MM & Sub Bushings /Sm Markers /KYB GR2's-S-Techs /Cus block plate-VIAS del /NWP Spacers /Stillen Lip & Rear Valiance

Open to all Connections On LinkedIn

Maxima's FSM's

Owensfamily TSB's

Nissan "How To"
Ghost_54 is offline   Reply With Quote
Old 08-15-2010, 03:04 AM   #12
Member


 
Join Date: Dec 2009
Location: PA
iTrader: (0)
Posts: 100
Points: 1,924, Level: 26
Points: 1,924, Level: 26 Points: 1,924, Level: 26 Points: 1,924, Level: 26
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to Nismo215
sorry to be a noob but what does it mean to cap it off? like to have it cover with something or remove it? as to remove the vacuum tank
Nismo215 is offline   Reply With Quote
Old 11-06-2010, 07:09 AM   #13
Newbie - Just Registered
 
Join Date: Nov 2010
Location: Pennsylvania
iTrader: (0)
Posts: 3
Hi Guys,

Does anyone know the model number for the VIAS control solenoid?
Thanks for the postings as they are very helpful.
Max19473 is offline   Reply With Quote
Old 10-30-2011, 10:17 AM   #14
Newbie - Just Registered

 
Join Date: Jun 2011
iTrader: (0)
Posts: 4
Points: 1,717, Level: 24
Points: 1,717, Level: 24 Points: 1,717, Level: 24 Points: 1,717, Level: 24
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
my car has the same issue....i have to get it inspected but 2 cose came up:
p1800 - solenoid valve
p0345- cam position sensor

so should i just change both? because my battery connection n everythin else is good
Stylez_Benji is offline   Reply With Quote
Old 02-17-2013, 12:32 PM   #15
Newbie - Just Registered

 
Join Date: Jun 2007
iTrader: (0)
Posts: 1
Points: 4,267, Level: 41
Points: 4,267, Level: 41 Points: 4,267, Level: 41 Points: 4,267, Level: 41
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
Anyone know where I can purchase the VIAS Control Solenoid Valve. I would prefer not to purchase from the dealership.
yellowjacket03 is offline   Reply With Quote
Old 02-17-2013, 12:32 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 02:41 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup

Search Engine Optimization by vBSEO 3.5.2