Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceVendorsUsed CarsGarage TSB & Recalls
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-04-2006, 01:22 PM   #1
Member

 
Join Date: Sep 2005
Location: Las Vegas, NV
iTrader: (2)
Posts: 146
Points: 6,588, Level: 53
Points: 6,588, Level: 53 Points: 6,588, Level: 53 Points: 6,588, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Engine just shut off at idle!

Hey there I was drivin my bro's 5th gen and suddenly the engine shuts off at idle...I have a 4th gen and never had this problem before...i don't think it's the starter but maybe the ignition harness? I have no idea so any input would be appreciated. Thanks in advance
__________________
55w 6000k HIDs,Lexus capules fogs w/5300k HIDs,OEM 18" G35 coupe rims,Ksports,Kenwood subs w/Xploid,Alpine component speakers,Budget y-pipe,hai w/K&N,red/clear tails,DC corners
mastajonjon is offline   Reply With Quote
Old 09-04-2006, 01:23 PM   #2
retired moderator


 
irish44j's Avatar
 
Join Date: Oct 2003
Location: Burke, VA
iTrader: (38)
Posts: 27,158
Points: 71,037, Level: 100
Points: 71,037, Level: 100 Points: 71,037, Level: 100 Points: 71,037, Level: 100
Activity: 2.4%
Activity: 2.4% Activity: 2.4% Activity: 2.4%

not sure what the starter could have to do with it. The starter only does anything when the car is being.....started.

Did any warning lights come on? could be a bad alternator, bad MAF.....
__________________
Quote:
Originally Posted by Jeff92se
Again Irish the voice of reason in this coversation.
2000 Maxima SE (sold)
2009 Subaru WRX 280awhp/280awtq
1985 BMW 318i MR Rallycrosser
1970 Triumph GT6+
2008 4Runner SportEdition


The final "mod list" for the maxima (or at least most of it) LINK
The current mod list for the WRXLINK
irish44j is offline   Reply With Quote
Old 09-04-2006, 06:49 PM   #3
Senior Member
 
Join Date: Jun 2006
Location: Upper Marlboro MD
iTrader: (10)
Posts: 1,030
Points: 5,043, Level: 45
Points: 5,043, Level: 45 Points: 5,043, Level: 45 Points: 5,043, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to VqMoNsTeR Send a message via Yahoo to VqMoNsTeR
Does the car turn on then cut off? Does it turn over when u try to start it? If it runs then cuts off unplug the maf meter plug then start the car. If it runs and idles its the MAF....
__________________



Maxus09 3.5L All Motor Champ
Quick 8 Contender

1 3 5
-l-l-l-
2 4 6 R
SHIFT_SEE ME
VqMoNsTeR is offline   Reply With Quote
Old 09-04-2006, 07:27 PM   #4
retired moderator


 
irish44j's Avatar
 
Join Date: Oct 2003
Location: Burke, VA
iTrader: (38)
Posts: 27,158
Points: 71,037, Level: 100
Points: 71,037, Level: 100 Points: 71,037, Level: 100 Points: 71,037, Level: 100
Activity: 2.4%
Activity: 2.4% Activity: 2.4% Activity: 2.4%

Quote:
Originally Posted by VqMoNsTeR
Does the car turn on then cut off? Does it turn over when u try to start it? If it runs then cuts off unplug the maf meter plug then start the car. If it runs and idles its the MAF....
concur.

btw, what's up with "The Fastest N/A 5.5 Gen"....I hope you're not serious. Not on those heavy stock wheels
__________________
Quote:
Originally Posted by Jeff92se
Again Irish the voice of reason in this coversation.
2000 Maxima SE (sold)
2009 Subaru WRX 280awhp/280awtq
1985 BMW 318i MR Rallycrosser
1970 Triumph GT6+
2008 4Runner SportEdition


The final "mod list" for the maxima (or at least most of it) LINK
The current mod list for the WRXLINK
irish44j is offline   Reply With Quote
Old 09-04-2006, 10:23 PM   #5
Senior Member

 
Join Date: Nov 2005
Location: South Jersey
iTrader: (1)
Posts: 950
Points: 5,896, Level: 49
Points: 5,896, Level: 49 Points: 5,896, Level: 49 Points: 5,896, Level: 49
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
check battery connection and test battery, make sure there are no intake leaks of any sort
getbigtony is offline   Reply With Quote
Old 09-04-2006, 11:41 PM   #6
Junior Member

 
Join Date: Jun 2004
iTrader: (0)
Posts: 85
Points: 7,025, Level: 55
Points: 7,025, Level: 55 Points: 7,025, Level: 55 Points: 7,025, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I never saw that test for the MAF. I just took a chance when mine started dying for no apparent reason (it was the MAF).
Maximaum Driver is offline   Reply With Quote
Old 09-05-2006, 05:25 AM   #7
Supporting Maxima.org Member

 
jballa2KSE's Avatar
 
Join Date: Jan 2006
Location: Boston MA
iTrader: (2)
Posts: 143
Points: 5,683, Level: 48
Points: 5,683, Level: 48 Points: 5,683, Level: 48 Points: 5,683, Level: 48
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Does this happen idle in drive, or in park? My 2000 used to die when it was in park and neutral. I replaced the IACV and never had the prob. again. I also heard that you can just clean the IACV, but i repl. instead. Might want to take a look at that if it dies in park. Mine never died in drive.
jballa2KSE is offline   Reply With Quote
Old 09-05-2006, 05:38 AM   #8
Senior Member
 
Join Date: Jun 2006
Location: Upper Marlboro MD
iTrader: (10)
Posts: 1,030
Points: 5,043, Level: 45
Points: 5,043, Level: 45 Points: 5,043, Level: 45 Points: 5,043, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to VqMoNsTeR Send a message via Yahoo to VqMoNsTeR
Dont race on these, i have a set of SSR's for you... how bout u make a trip to MD and SEE ME!!
3.No :-)
__________________



Maxus09 3.5L All Motor Champ
Quick 8 Contender

1 3 5
-l-l-l-
2 4 6 R
SHIFT_SEE ME
VqMoNsTeR is offline   Reply With Quote
Old 09-05-2006, 06:36 AM   #9
Supporting Maxima.org Member
 
khynex's Avatar
 
Join Date: Sep 2004
iTrader: (1)
Posts: 299

Send a message via AIM to khynex Send a message via MSN to khynex Send a message via Yahoo to khynex
check ur coils! i missed placed 1 of the parts in 1 of the coils because it came loose and i had this problem...i just put it where it went and i was good 2 go...

u on the othe rhand may have a bad coil
khynex is offline   Reply With Quote
Old 09-05-2006, 10:49 AM   #10
Member

 
Join Date: Sep 2005
Location: Las Vegas, NV
iTrader: (2)
Posts: 146
Points: 6,588, Level: 53
Points: 6,588, Level: 53 Points: 6,588, Level: 53 Points: 6,588, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
thanx for da replies...it actually cranks up fine...then when i drive it's fine. but when i'm at a signal whether i'm in drive, neutral, or park, it just shuts off. very strange. I think it's a problem with the idle or something but i guess i'll try the maf or da coils. but i think the maf and coils make the car shutter and then die, but mine just dies silently. I don't even know it died until i gas it and the car doesn't move! any more input would be great!!! i'm sick of my car just dying!
mastajonjon is offline   Reply With Quote
Old 09-05-2006, 10:56 AM   #11
Senior Member

 
Join Date: Nov 2002
Location: Chicagoland
iTrader: (2)
Posts: 1,817
Points: 8,278, Level: 61
Points: 8,278, Level: 61 Points: 8,278, Level: 61 Points: 8,278, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
First, clean the TB (if it's 5.5 gen, do not move the butterfly). If that deosn't work, check the MAF.
CCS2k1Max is offline   Reply With Quote
Old 09-05-2006, 10:56 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 02:37 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup

Search Engine Optimization by vBSEO 3.5.2